Private messages

Permalink
Hi,

How do I enable PMs in 5.7.2? Members have Yes against wish to receive but how does anyone send/receive? Do Advanced permissions have to be enabled?

Jeremy

jpgriffin
View Replies: View Best Answer
andrew replied on at Permalink Best Answer Reply
andrew
Currently you have to enable public profiles for private messages to be shown as an option
jpgriffin replied on at Permalink Reply
jpgriffin
Hi Andrew,

Thanks - that's the bit of the jig-saw I was missing :-)

Loving 5.7 (Just taking me a bit of time to get used to the jump from 5.6s. Gonna have to learn LESS - it was about time anyway ;-))

Kind regards,

Jeremy
jpgriffin replied on at Permalink Reply
jpgriffin
Hi Andrew,

Spoke too soon. Still unable to see how to send PM. I now have the "My Account" menu in the top right of screen with the drop down options. Top 3 options are unavailable (Edit Profile, Profile Picture, Messages), last 3 are working (Inbox, Home, Signout)
When I get to see Public Profiles there is no member search or anywhere I can see to send a PM?
Using vers 5.7.2
Any help would be appreciated.
Kind regards,
Jeremy
jpgriffin replied on at Permalink Reply
jpgriffin
Hi Andrew,

Spoke too soon. Still unable to see how to send PM. I now have the "My Account" menu in the top right of screen with the drop down options. Top 3 options are unavailable (Edit Profile, Profile Picture, Messages), last 3 are working (Inbox, Home, Signout)
When I get to see Public Profiles there is no member search or anywhere I can see to send a PM?
Using vers 5.7.2
Any help would be appreciated.
Kind regards,
Jeremy
jpgriffin replied on at Permalink Reply
jpgriffin
*** RESOLVED ***
Upgraded to 5.7.2.1 and created access to the Directory of users. Selecting an individual then showed the Connect button.
paltto replied on at Permalink Reply
Hi all!

I have this same problem with the version 5.7.5.8.

Where can I send private messages to other users to be exact? I do not see a link for this anywhere. The public profiles should be enabled and the permissions OK. I am puzzled what should I do to get this feature working.