Concrete5 must be installed in an empty database. But database is empty.

Permalink 1 user found helpful
I am attempting to install latest Concrete5. Previously installed 5.4.? on this server with no problem. Removed old database and old version to start fresh. Have tried numerous times to install but "concrete5 must be installed in an empty database" continually occurs. Have many times dropped all tables in database but to no effect. I have read all possible answers in the forum but need a solution.

Corum10 replied on at Permalink Best Answer Reply
Well, after much time and analysis I have solved the issue. I repetitively attempted install after install without much luck. I then for no real reason updated my PHP to the latest Ver. At the same time I increased the memory limit in PHP to 64M. Installs continued to crash with "Concrete must be installed in an empty database. I cannot say how many times I had to drop all tables in the database. I realized that the problem appeared to relate to an Activity timeout in PHP, because as I increased the timeout from 70 Sec (default) to 120, the database increased its table size. Finally with the PHP timeout set to 350!! seconds...the database table install completed and the install finalized without further problems. I cannot say exactly where the problem is in the install script however it appears that on timeout the install goes back, looks at the database and signals it as being occupied. PROBLEM SOLVED!
ConcreteOwl replied on at Permalink Reply
Well done, I have marked your post as the 'Best Answer' in case other members have a similar problem installing...