Error upgrading to 8

Here is the error I'm receiving after following the upgrade steps:

Warning: require(/home/intplant/ failed to open stream: No such file or directory in /home/intplant/ on line 2

Fatal error: require(): Failed opening required 'concrete/dispatcher.php' (include_path='.:') in /home/intplant/ on line 2

Any ideas?

I've tried copying the entire concret5 8 folder over (renaming it just concrete), and I've also tried copying just the concrete subdirectory of version 8 (when I do that my site still works, but then it just operates out of version

1 Attachment

View Replies:
maschuld replied on at Permalink Reply
I've attached an image of my file directory
hutman replied on at Permalink Reply
Can you explain exactly what you did? Here is the manual upgrade proceedure that I have always followed successfully -
maschuld replied on at Permalink Reply
I followed the directions on that page that show as such:
Replacing the original concrete Directory (Version 8 and above)

If you want to minimize disk space usage and don't need to use the web interface for update Concrete5, you can replace the original concrete directory with a new version, and then upgrade through a particular route.

Download the latest core from
Unzip the file.
Replace the concrete directory in the web root with the concrete directory you downloaded.
Visit your site in a browser.

That's it! concrete5 version 8 and above will automatically run any database migrations that need to be run to bring the site up to date.
maschuld replied on at Permalink Reply
No others ideas here. Still having the same problem.
stewblack23 replied on at Permalink Reply
C5 installs very easy for me on my localhost and ftp hosting. Are you installing C5 on your local computer or a hosted environment?
Gondwana replied on at Permalink Reply
The observation that you still run a 5.7 version after replacing the concrete subdirectory suggests to me that you may be running out of an upgraded 5.7 version stored in your upgrades subdirectory. See if upgrades is indeed populated. If so, you'll need to follow instructions about how to upgrade from that arrangement.
maschuld replied on at Permalink Reply
I've solved the problem by using manual install (rather than Dreamhost's one-click install which still installs v.7). Thanks for your input everyone.
stewblack23 replied on at Permalink Reply
Ok. Cool. Don't use the installer from the hosting providers. Normally they suck or are older version of the software.