Refuses to install

Permalink
Request Timeout
This request takes too long to process, it is timed out by the server. If it should not be timed out, please contact administrator of this web site to increase 'Connection Timeout'.

The PHP ini files all are set as high as I can set them, however it still times out. I have no clue what else to change,

View Replies: View Best Answer
Zaqre replied on at Permalink Reply
To clarify version is 8.5.5, php version and everything is up to date. I also have gotten with my host and they verified everything is maxed out to a point where a timeout is disabled so there isn't one.
linuxoid replied on at Permalink Reply
linuxoid
Please check with the host the DB version they use is not that that had bugs, see

https://github.com/concrete5/concrete5/issues/8912...
https://github.com/concrete5/concrete5/issues/8828...
Zaqre replied on at Permalink Reply
I am still having problems getting Concrete installed. I have absolutely no clue why.

Server Information:
Apache Version: 2.4.46
PHP Version: 7.4.19
MySQL Version: 8.0.23-cll-lve
Architecture: x86_64
Operating System: linux


PHP.ini Settings:
php_flag display_errors Off
   php_value max_execution_time 30000
   php_value max_input_time 60000
   php_value max_input_vars 1000000
   php_value memory_limit 128M
   php_value post_max_size 8M
   php_value session.gc_maxlifetime 1440000
   php_value session.save_path "/var/cpanel/php/sessions/ea-php74"
   php_value upload_max_filesize 120M
   php_flag zlib.output_compression Off


Error Log:
[19-May-2021 18:50:38 UTC] PHP Fatal error:  Uncaught Error: Undefined constant "Patchwork\Utf8\MB_OVERLOAD_STRING" in /home/[domain]/concrete/vendor/patchwork/utf8/src/Patchwork/Utf8/Bootup.php:45
Stack trace:
#0 /home/[domain]/concrete/vendor/patchwork/utf8/src/Patchwork/Utf8/Bootup.php(26): Patchwork\Utf8\Bootup::initMbstring()
#1[domain]/concrete/bootstrap/start.php(19): Patchwork\Utf8\Bootup::initAll()
#2[domain]/concrete/dispatcher.php(36): require('/home/[domain]/san...')
#3[domain]/index.php(3): require('/home/[domain]/san...')
#4 {main}
  thrown in /home/[domain]/concrete/vendor/patchwork/utf8/src/Patchwork/Utf8/Bootup.php on line 45
Zaqre replied on at Permalink Best Answer Reply
Some way I got it to work. No clue what I did.