THEME DOESN'T WORK

Permalink
THE THEME THAT I ALREADY PAID DOESN'T WORK AND MESSED UP THE HALL SITE . I HAD TO REINSTALL IT. PLEASE I NEED TO GET REFOUNDED OR RATHER GET SUPPORT OVER IT.

REGARDS

View Replies:
JohntheFish replied on at Permalink Reply
JohntheFish
For a refund you need to open a support request with the developer - see the get help link on the theme's page, or PM Franz. No one on the forums can do this for you.
Steevb replied on at Permalink Reply
Steevb
What theme are you using?
pablo1973 replied on at Permalink Reply
Super Lev Leo
pablo1973 replied on at Permalink Reply
by the way the programmer is 'amrod' http://www.devphp.net. he is not replying to messages. so i have already expland the problem . seems to be that i paid for nothing because i wasn't able to use it in any site. plus i had to reinstall it all over again.
JohntheFish replied on at Permalink Reply
JohntheFish
PM Franz. He can resolve issues like this. No one on the forums can.
pablo1973 replied on at Permalink Reply
who is franz? how can i contact him please. regards
pablo1973 replied on at Permalink Reply
amrod replied on at Permalink Reply
amrod
1- Why are you lying about me in the forums?
I reply your PM right away (exactly in 8 min. I reply you to help)
Proof (Check the time on the PMs)

Sent by amrod to pablo1973 on October 16, 2015 at 10:29 AM
Re: THEME DOESN'T WORK
Can you please be more spec what is not working?
Themes are approved to be working 100% as seen on the demo
http://www.devphp.net/t_super_levleo/...


From: pablo1973
Date Sent: October 16, 2015 at 10:21 AM
Subject: THEME DOESN'T WORK

HELLO THIS IS THE SECOND TIME I COMPLAIN ABOUT THE THEME , IT DOESN'T WORK!!!! OK?????
I WOULD NEED SOME HELP PUTTING THE THEME OR RATHER MY MONEY BACK

2- Read REFUND POLICY First before shouting and lying about people!
3- Learn to use C5 before accusing the developers!
4- Your PM s will be ignored from now on!
pablo1973 replied on at Permalink Reply
i don't say you are laying about anything. only that my theme (WICH BY THE
WAY I HAVE PAID YOU) still doesn't work. take a look at it your self if you
want . wwww.redesinformaticas.com.ar/sitiosweb/conc

please i really need this solved

2015-10-18 21:38 GMT-03:00 concrete5 Community <discussions@concretecms.com>
:
jbx replied on at Permalink Reply
jbx
Ok Pablo - you need to calm down a bit if you want to get help here.
Looks like you have annoyed Amrod (intentionally or otherwise) and he is usually best placed to support his themes.

The main reason why you are getting a blank screen is because there is an error on your site:
"Call to a member function display() on a non-object"

Without FTP access to your site in order to replicate and test, I couldn't say for sure whether this is caused by you or by the theme. I would expect that the error is somewhere in your code, as I know Amrod's themes work just fine.

If you would like me to help, then you will need to send me a PM. I will send you back my hourly rate. If you are happy to pay me to get this done, then I will need FTP access.

Jon
pablo1973 replied on at Permalink Reply
Jon ,

thanks for your help i would rather like a refound of my money. i appreciate your help.

Regards