V.8.5.5 : Community integration doesn't work

Permalink
Hey,

Today I have performed fresh, clean install of C5 v8.5.5.
Everything works fine except community integration.
I have logged in to c5 community from my dashboard - and after that I have noticed iframe (100%/100px) with my own dashboard login screen.

When I returned to "extend concrete5" section - I still have CTA button : "connect to c5 community" - but in my profile I can see multiple entities for this project.

How to check why my C5 instance is not able to connect to community server?

I have reviewed server ewrrorlog - but there is nothing related to c5...

ANy ideas or anybody had similar issues ?

jagd
View Replies:
jagd replied on at Permalink Reply
jagd
Ok - solved.
It looks like Chrome had some issue with this operation - even without silly tracking-blockers had some issue. On FF works fine - so it was browser / client - side problem.
derekairdrie replied on at Permalink Reply
derekairdrie
I had the exact same issue. Except Chrome, Firefox and Edge all had the tiny iframe. I eventually tried good old IE and was able to get it connected to the community. I'm guessing there is something strange going on with modern browser security controls that is preventing it from working.