8.4.2 Deleted all locales except for main and now the Home is Page Not Found

Permalink
1. Added a new locale 'en'
2. Changed default locale home page url to 'ru'
3. Copied the tree
4. Deleted 'en' locale
5. Now I go to the site root '/' but it always redirects to the '/ru/' and it tells me the Home page is not found and there is no way to change the default home page url as there's no such option

Is this a bug? Or how can I get the site back with the home page set to '/'?

linuxoid
View Replies:
linuxoid replied on at Permalink Reply
linuxoid
I've added an 'en' locale, changed it to be default, deleted the 'ru' locale, went to home page and it still goes to '/ru/

Looks like a bug to me
linuxoid replied on at Permalink Reply
linuxoid
Now the whole site is ruined. Is there any way to reset the multilingual setup to remove all redirection settings?
linuxoid replied on at Permalink Reply
linuxoid
So, is there any way to reverse multilingual setup and make the site home '/' instead of '/ru/'?
Guido replied on at Permalink Reply
I have the exact same issue. Where you ever able to resolve this?
linuxoid replied on at Permalink Reply
linuxoid
No, if it happens it completely stuffs it up. I had to reinstall.

I figure what caused that was changing locales around, making them default, then changing them around again.

It also turned out I didn't have to do any of that, translation works perfectly... if you know how to set it up )))