Community Connection Not Working At All

Hi there!

I recently set up concrete5 and I'm wanting to connect my site to the community so that I can install themes.

I go to "Extend" and then it tells me on the connect page to sign in. I sign in, and it loads a page with a thin little window that has the login page for my website in it. So, it basically replicates itself in a tiny thin bar. If I sign in again in that, we just go round in circles.

Is this an error? I've attached screenshots of what I mean.

I appreciate any assistance. :)

2 Attachments

studio108 replied on at Permalink Reply
this has been an issue I have encountered quite a bit recently on various projects. Have you tried using the Firefox browser? This seems to fix the issue for me.
crosst4 replied on at Permalink Reply
I also am currently having this issue. Anyone know of a solution?
tacktack replied on at Permalink Reply
I am having the same problem as you and I have no solution. I bought a plugin and can't install it. :-(
cgrauer replied on at Permalink Reply
I had the same problem, tried it several times (with Chrome on Mac). On my community page it showed the same project several times, but without version and the site actually was not connected. Then I tried it with Safari, and it worked. But still multiple items on the project page. So I deleted them all and tried to reconnect the site. No it says:
- You must specify a site name.
- Invalid site URL.
- Your site token must be 64 characters.
- You must agree to the terms and conditions to continue.
- Invalid email address provided.
- A username must be between at least 3 characters long.
- A password must be between 5 and 64 characters

No chance to connect the site again. Very sad :-(
cgrauer replied on at Permalink Reply
Solved the problem:
First I connected the site using firefox, but on safari/chrome errors still occured.
Than I recognized, that I set the primary URL tohttp://..., but when I called the site to connect it, I unintentionally used http://... -
As soon as I used https://... everything worked.
goget1 replied on at Permalink Reply

Any updates on this? Same exact problem, but I`m able to "connect" to the community. Problem is the site dosent agree.

I.e community says its connected, but the site dosen see i that way.
goget1 replied on at Permalink Reply

Works fine in Firefox. Disappointing that C5 team hasten fixed this yet.
FaganSystems replied on at Permalink Reply
Same here worked fine in firefox, failed to connect in two versions of Chrome, all three browsers fully unto date. Once the url has been created in the marketplace chrome worked fine
jessicadunbar replied on at Permalink Reply
Hi All,
We are looking into the Chrome issue and will have a resolution soon. Thx.