Endless loop trying to connect to community

Permalink 2 users found helpful
When I connect to community I just get an endless circle of logging in to project and to community over and over. What is the reason for this?

1 Attachment

DBKG replied on at Permalink Best Answer Reply
Good question. I just tried to connect a new install to the community and got this message (plus the endless loop...)

You must specify a site name.
Invalid site URL.
Your site token must be 64 characters.
You must agree to the terms and conditions to continue.
Invalid email address provided.
A username must be between at least 3 characters long.
A password must be between 5 and 64 characters

(I have done this many times before, and my login credentials are correct.)
DBKG replied on at Permalink Reply
Hmm. Just tried it in Firefox (Safari failed), and it connected....
komheim replied on at Permalink Reply
Thank you, it works with firefox. It did not work on IE, Edge nor Chrome.
Myq replied on at Permalink Reply
Unfortunately, I think this is due to the way some browsers are now dealing with cookies. What browser are you using? If possible, try again with FireFox.
goget1 replied on at Permalink Reply

Exact same problem. Only solution is working in Firefox
ltinnel replied on at Permalink Reply
Same exact issue. I use Brave (a Chrome derivative). Doesn't work there. Was able to login with Firefox and connect to the community.

This thread was super helpful. I hope the core issue gets fixed.

FYI. I'm using concrete5 8.5.5. This was a fresh install.