Theme is Broken

Our site suddenly went down and I contacted our hosting company who were able to get the site back up after switching php to 5.6. I think the issue might've been caused by my hosting company. However, there seem to be issues with the theme now. The font changed and the navigation bar is completely different. The Concrete5 UI itself seems wonky now. There are no icons for the buttons at the top. The theme I have is Seren v1.0.5 and I'm running Concrete 8.2.0.

The site used to look like this:

The current site:

I'm not really sure where to start, any suggestions or help are appreciated.

Steevb replied on at Permalink Reply
Your footer scripts are not loading.
ConcreteOwl replied on at Permalink Best Answer Reply
Your CSS and JS files are not being served due to a URL path issue.
Here is the path to one of those files
<link href="/ritters/packages/seren/themes/seren/css/bootstrap.min.css" rel="stylesheet">

It should be
<link href="/packages/seren/themes/seren/css/bootstrap.min.css" rel="stylesheet">

I would take a look at your theme header.php file first, or maybe your htaccess file
TySaben replied on at Permalink Reply
You're right! For testing, I right-clicked the site and clicked inspect, changed that link and then the site looked correct. I guess now I'm just having trouble finding which file I need to update this on. The .htaccess file doesn't seem to have anything relevant in it. I also navigated to the header.php file in the theme's folder (/packages/seren/themes/seren/elements) and found the following lines of code:

<!-- Bootstrap core CSS -->
<link href="<?php echo $view->getThemePath()?>/css/bootstrap.min.css" rel="stylesheet">

It looks like it is getting the path with getThemePath() so now I'm just trying to find which file establishes the function. There's a folder in the theme's directory called JS and that's where I'm gonna start looking.
TySaben replied on at Permalink Reply
Update: I have not been able to identify where I can modify the path the function is pulling. I found another forum post related to this:

In the post, a solution was to turn off override cache. I tried doing this and it caused my site to only show a screen that states 'invalid argument supplied for foreach()' and I had to revert from a backup. I also tried turning off Theme CSS Cache, turning off CSS and JavaScript Cache and just clearing the cache but each one of these took the site down.
ConcreteOwl replied on at Permalink Reply
I would say your hosts htaccess file could be causing this, talk to your hosts tech support guys and ask them to take a look.
TySaben replied on at Permalink Reply
Unfortunately, my hosting (BlueHost) is not much help. They claim it is an issue with Concrete5 and since they do not support it that's where their support ends. I know this isn't much of a resolution but for the time being, I copied the theme's folder into the path it was referencing '/ritters/packages/seren/themes/seren/' and the theme is loading correctly now.
TySaben replied on at Permalink Reply
Actually, I just checked it again and now it's referencing the correct path '/packages/seren/themes/seren/css/bootstrap.min.css' I made the change the other day and I have no idea how it fixed itself.
hamnajain replied on at Permalink Reply
Might be a plugin or something else on your site that's incompatible with the theme. You can try and take a copy of your website offline on your own PC, and spin it up in Local and see if you can figure out the issue without fearing wrecking the live website.